Elevated latency for AWS elasticache customer

Incident Report for Chalk

Resolved

Impacted customers were drained from us-east1-az4. Most customers in aws us-east1 saw no impact. Chalk's primary control plane was unimpacted.
Posted May 08, 2026 - 07:02 UTC

Investigating

Monitoring an incident with customers on elasticache; aws cites issue in use1-az4
Posted May 08, 2026 - 00:27 UTC
This incident affected: Online Storage.