AWS us-west-2 STS Outage

Incident Report for Chalk

Resolved

AWS has confirmed resolution
Posted Sep 04, 2026 - 01:48 UTC

Update

We are continuing to work on a fix for this issue.
Posted Sep 03, 2026 - 22:37 UTC

Identified

For more information about the AWS STS outage in us-west-2, visit the AWS status page here: https://health.aws.amazon.com/health/status
Posted Sep 03, 2026 - 22:35 UTC

Investigating

We are currently investigating this issue.
Posted Sep 03, 2026 - 22:35 UTC

Identified

An outage for AWS STS in the AWS region us-west-2 is causing authentication failures for Chalk workloads running on AWS.
Posted Sep 03, 2026 - 22:34 UTC
This incident affected: Offline Storage and Online Storage.