Docs page outage
Incident Report for Chalk
Postmortem

Root cause was a missing health check that caused a build broken by a Vercel integration issue (https://www.vercel-status.com/incidents/2lxvldt3spsq?u=lxxx8lqglwcg)) to be promoted.

We have implemented an automated pre-promotion check for the documentation page so that it will not be promoted if secret configuration is not properly injected by Vercel.

Posted Apr 19, 2022 - 17:52 UTC

Resolved
Our documentation page is currently inaccessible to customers.
Posted Mar 24, 2022 - 17:00 UTC