Metrics serving slowness

Incident Report for Chalk

Resolved

Resolved. Transitioned related workloads to kubernetes from Cloud Run.
Posted Mar 28, 2025 - 01:45 UTC

Monitoring

Return to normal bounds; looking for root cause.
Posted Mar 27, 2025 - 22:28 UTC

Investigating

Seeing elevated latency on metrics serving; online queries & auth surfaces unimpacted. Potential impact to `chalk apply` also.
Posted Mar 27, 2025 - 22:19 UTC
This incident affected: Control Plane.