Metrics alerting instability

Incident Report for Chalk

Resolved

TCP connectivity via cloud run nat router impacted.
Posted Mar 21, 2025 - 06:26 UTC

Investigating

Elevated latency on the metrics check endpoint that powers alerting functionality
Posted Mar 21, 2025 - 02:02 UTC
This incident affected: Control Plane.