Control plane errors impacting metrics export, offline query list page

Incident Report for Chalk

Resolved

Resolved by replacing a database instance that was exhibiting high packet loss.
Posted Mar 22, 2025 - 03:14 UTC

Update

We are continuing to investigate this issue.
Posted Mar 21, 2025 - 22:16 UTC

Investigating

We are currently investigating this issue. Outage non-global; appears to be recurrence of issue from last night.
Posted Mar 21, 2025 - 14:58 UTC
This incident affected: Query API and Control Plane.